System restarts when attempting to use modem

  pyorkupine 12:26 30 Jul 03

I have just built a new computer - amd duron 1.3, 256MB RAM, AOpen AK77 mobo, Windows 98SE. Everything works perfectly except the modem. (Netgear 56K V92 software modem in a PCI slot). After loading the drivers apparently succesfully (everything appears OK in device manager etc), the system simply restarts when I try to use the modem. If I try to communicate with it using the "More Info" command from the Modem option in Control Panel the same thing happens. I've tried inserting the modem into a different slot - no good. I also replaced the modem with another one in case the first one was faulty - still no joy. Any ideas?

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…