System re-boot in Me

  warton 18:49 02 Jan 05
Locked

Trying to resolve a problem of Me opening in safe mode I was running system restore to revert to an earlier set up that had worked OK. The programme had been running for several minutes without any response and the progress bar had not started to move, so I closed the programme and shut down the coputer with a view to restarting, probably in safe mode again. The computer will not now re-open at all. Power is on and the lights at the front are on but all I am getting from the box is a series of loud regular beebs. The monitor does not respond and so I am unable to see what is happening. I have tried re-starting the box with the Me startup disk inserted but this has had no effect. Have I screwed up the BIOS and if so how can I restore it or is there some other fault preventing the box re-starting. Help please!

  Cuddles 18:58 02 Jan 05

Try restarting with the keyboard unplugged.

  Fruit Bat /\0/\ 19:40 02 Jan 05

The beeps tell you the problem beep codes explained click here

  sattman 19:55 02 Jan 05

Can you be sure your start up disk is ok. and if so is your computor set up to boot from set up disk.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…