system not booting up

  El_Spojlero 19:26 03 Aug 07
Locked

Hi, I have assembled my own system recently and I wanted to try it but it's not booting-up, the thing is when You start it with no ram - it is beeping (three short beeps - repeatedly), so i put some ram, it still beeping (three short beeps - repeatedly), then i change ram modules for non-ecc - it's not beeping anymore but it's still not doing anything, maybe i got some connectors wrong on the mainboard???

My configuration :

-AsRock 775i65G PreslerConroe Dual Core CPU
-Intel Celeron D 3.06 GHZ
-2 x 1 GB DDR 400mhz Dimm, non-ECC, Dual Channel
-HDD 80 GB SATA SEAGATE & 40 GB IDE SEAGATE
-I got couple two Radeon 9000 graphic cards but I'm using the on-board graphic chipset right now
-250 Watt PSU

What do You think guys??

Any help much appreciated.

  skidzy 19:36 03 Aug 07

Sounds like non-compatible ram !

  skidzy 19:38 03 Aug 07

Also a bigger psu would help later if you fit those graphic cards.
Look for a branded 500watt plus psu.

  El_Spojlero 19:50 03 Aug 07

Oh, yes, I forgot to mention that I have put 400 Watt psu today

  skidzy 20:11 03 Aug 07

Are you using non-ECC unbuffered ram,this is what you need.

And check you have connected the 4 pin 12 volt connector.

  El_Spojlero 21:16 03 Aug 07

Yes I'm using non-ECC unbuffered ram, and yes I have connected 4 pin 12 volt connector.

It is doing my head-ache :(

What is it guys???

  El_Spojlero 22:06 03 Aug 07

what if cpu is dead? would it still make those beeps?

  Probabilitydrive 22:20 03 Aug 07

Depending on your mobo, but 3 beeps (approx. 1/2 seconds long) indicate a RAM issue. click here
as answers to my posting (still not tackled) suggests.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac