System Info - MSinfo32.exe display problem

  iscanut2 15:17 16 Sep 05

I have just realised that I cannot get the system info to display. Whatever way I run it, the result is always a blank window with no info shown. I have tried Accessories, System Tools, System Info. I have also tried via Help & Support ( Advanced System Info ( MSinfo32.exe ), still no good. I have also tried running the file MSinfo32.exe. All produce a blank window. The individual sections via Help & Support under My Computer Info are all OK. It used to work so I have tried system restore a few times and run SFC /scannow, all to no avail. Will neither work via Safe Mode. Not the end of the world, but has anyone any ideas as to why I get this blank window ? I am running Win XP Home SP1.

  TOPCAT® 17:24 16 Sep 05

after a long search came to this website: click here Click on WinXp Tips and then on How to do a "Repair installation." The instructions are a bit dated but I hope they are still relevant after SP1 and 2. Maybe other forum XP users reading this can comment either way, or offer an easier option. ;o) TC.

  iscanut2 22:04 16 Sep 05

Thanks for taking the time & trouble to respond. Alas, Repair function did not work re this problem.

  woodchip 22:09 16 Sep 05

You need a full XP cd then put in comp and type in the run box SFC /SCANNOW

  woodchip 22:10 16 Sep 05

Sorry I must learn to Read

  TOPCAT® 23:24 16 Sep 05

As a last resort click here to go to Microsoft online support, then e-mail their support team for help. Replies only on weekdays of course. TC.

  iscanut2 11:53 18 Sep 05

Thanks again, but I have an OEM WinXP and do not qualify for free support from Microsoft. Will have to live with the problem!

  woodchip 14:29 18 Sep 05

Are you running Microsoft(R) Exchange Server 5.0?????

  BurrWalnut 15:51 18 Sep 05

You should really install SP2 to cure it, however go to the shortcut for System Information, right click it, then Properties, Shortcut Tab and in the Target box add the words (without quotes) “*/categories*+all*-loadedmodules” to the end of it. The 3 asterisks represent spaces.

It might appear within the “help” window but, at least, the information is displayed.

  iscanut2 19:51 18 Sep 05

Not running Exchange Server.
Thanks re advise re SP2..Have so far chickened out of installing it but may have to do so some time. Will try out suggestion and see what results.
Thanks for all responses.

  iscanut2 19:58 18 Sep 05

Tried your advice, but still a blank window. Never mind, not the end of the world ! Just annoying.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…