system idle process running at 97 in task manager

  patso 22:30 12 Jun 08
Locked

it has just taken about ten minutes for my pc to reboot after an update and restart,this happens all rthe time and i thought it was because of the new avg prog but checking task manager i find this process is running between 75 and 97 in the cpu tag,what the hell is this and why is it running so hihg,i tried googling but got too muvch techno jargon,in laymans terms can anyone explain for me,i only have a crappy celeron r with 1 gig ram and xp home,any ideas as this is still running at present and wrecking my head thanks

  rogerdavis 22:33 12 Jun 08

means the cpu is at rest. It isn't working.

So you have 97% of the cpu's power ready to work.

  MAT ALAN 22:36 12 Jun 08

perfectly nornal....



the system idle process is not a process, more a counter which is displayed in WinTasks used for measuring how much idle time the CPU is having at any particular time. This counter will display how much CPU Resources, as a percentage are 'idle' and available for use.

  provider 2 22:36 12 Jun 08

Hi patso,

Worry ye not. System Idle is not so much a process as a counter. It`s simply telling you your CPU is not having a hard time with anything in particular.

97% to 99% idle is quite normal if you haven`t any programs running.

  MAT ALAN 22:37 12 Jun 08

forgot to mention the emphasis on IDLE (doing nothing) which is what it is representing...

  patso 22:38 12 Jun 08

ok thanks i understand now ,any ideas why my boot up is so slow there is mimimum in msconfig,the only thing is i have a 2590 gig external hard drive usb plugged in all the time with loads of video and music on it,would this be the reason it takes so long,thanks again rogerdavis

  rogerdavis 22:45 12 Jun 08

Unless you have boot from an external or usb device listed above boot from hard drive in the bios. It should not affect the boot sequence. Unplug the usb hard drive and try a reboot.

If it is still long, try bootvis click here. If you flag the startup it will tell you what is taking it's time to load XP.

  birdface 23:13 12 Jun 08

Apart from System Idle process what program is using the other 25%.New AVG 8 I presume.Try turning off automatic scan[ and scan manualy].Link scanner and resident shield.See if it is any quicker with those turned off.

if any av that is not scanning is using any cpu get rid of it!

  patso 22:05 13 Jun 08

thanks again sorry for the delay as i posted late last night and was working today.thanks rogerdavis i will try the prog and see if it helps ,buteman it is avg but do i need all the avg processess running which ones are the three you suggest ,i thought you need these running to keep your pc clean,adman do you mean doing a realtime scan or is there an auto scan that runs all the time?im not quite sure what you mean as i thought you need all the avg processess running?sorry for all the questions and thanks for taking the time to post back

  woodchip 22:24 13 Jun 08

I would say its the External drive, as it is reading files before it lets you see them in a windows environment. This is slowing it down at boot

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…