"System" hogging 50% of my resources!!

  nelftm 22:33 22 May 07
Locked

After a reboot my PC runs fine for a while (anywhere between 30mins to 3hrs). Then I'll notice that the fan is running at full pelt constantly.

Everytime this happens, the same couple of things occur:
1) When I click on 'My Computer' I get a blank window with the animated torch icon, searching but never finding anything to display.

2) When I run Task Manager, the CPU resource is divided 50% 'System Idle Process' and 50% 'System'

There does not seem to be a particular program or event that triggers this. Even tonight, it was working fine while I was browsing - then I left the PC on and watched TV for half an hour, and when I returned to it, there it was again!

PC is:
Higrade Xperian P4 3.06GHz (with HT)
1GB Ram
Windows Xp Media Center 2002 Edition

  birdface 00:01 23 May 07

Just to be in the safe side,Have you ran your Anti=Virus and Spyware programs, There is also a Microsoft up-date to be downloaded that may help.

  birdface 00:06 23 May 07

What System product is it that is using the 50% If its svchost.exe stop your automatic up-dates from Microsoft,And download them manually.you may have to reboot computer after turning off automatic updates.

  nelftm 00:49 23 May 07

It just shows up in Task Manager as 'Image Name - System' and 'User Name - System' with a PID of 4 (if that means anything!)

There is no specific filename listed.

  birdface 06:18 23 May 07

Hi Googled it. click here hope you can find something that may help,Or wait for someone with a bit more knowledge of your problem.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…