System hangs on boot up

  corinda 20:04 14 Feb 05
Locked

Windows 98
Had trouble upgrading NIS 2003 to NIS 2005
Problem with Live update, symantec said lu not installed, pc said latest version is installed. Followed symantec trouble shooting and prog seems to be installed, but now boot up gets as far as desktop with all short cuts but hangs before placing items in system tray. Does not respond to ctrl+alt+del x2. Only way to shut down is to switch off. Then comes the disk scan and back to where I was before. Holding down F8 does not get me into safe mode. Where do I go from here please? Any ideas?
Corinda

  woodchip 20:11 14 Feb 05

Start in Safe Mode, ie keep pressing F5 as windows starts then go to Start\Run and type MSCONFIG remove tickes from Norton the try restart. Do not go on the Net without AV and Firewall running. If it starts OK I would say remove Norton AV from Add Remove in Control Panel then Reinstall

  corinda 20:51 14 Feb 05

Thanks woodchip. I tried that but on switching off and then on I get Scandisk yellow bar and holding down F5 (or previously F8 or ctrl) does not get me into safe mode. The difference is that the sys tray items come up and I was even able to connect to the internet (aol) and register with symantec, but then everything locked up again. Is there any other way of getting into safe mode?
I am, of course, using a different machine for this correspondence.

  woodchip 23:32 14 Feb 05

Have you tried boot with a win98floppy start disc click here tenth file down download the file to hard disc then put clean floppy in drive double click download to create 98 boot disc start with disc at A:\> type

SCANREG /RESTORE press enter from list choose old date to restore before you tried the update

  corinda 16:34 15 Feb 05

Thanks again woodchip. After trying the 'press F5' option again the hang up released and all proceeded as normal. I don't quite know what the difference was, except that after installing NIS I had set msconfig to normal start up which included a number of programs which I normally exclude. I think the whole problem could have been a lack of resources. However, all is now well and I thank you for your interest.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…