System Freezes when VDSL cable is connected HELP

  mechthor 18:31 01 Dec 05
Locked

Hello,

I just upgraded, well everything is new but the monitor, keyboard and mouse. So I guess I should say I just built a system with all new components as follows:

Case = Cooler Master Centurion 5
Powersupply = Coolmax ATX 450w
Video = eVGA GeForce 6800 128mb AGP
Harddrive = Maxtor Ultra Series 100gb 8mb cache
Memory = Geil 1024mb PC3200 DDR 400MHz 2X512
Motherboard = MSI K8N NEO2-F Socket 939
Processor = AMD Athlon 64 3000+ Venice
CD ROM = HP 16X DVD Double Layer Burner

The problem I am having is the same when I run XP PRO or XP Home Edition. My Pro version is with out sp1 or 2, the home version has sp1.

They both install ok and seem to boot ok. After that things start to freeze up when I try to open a window or try to load a driver from the CD rom.

I have posted before and followed the advice given,but nothing help. Then I (for some reason)
booted up with out connecting the cable for my VDSL connection and the system seemed to run fine. So I left in disconnected and the system still has not froze up. Now this is just the cable disconnected the Lan is still active and drivers still loaded. I then disabled the onboard LAN and installed a PCI LAN card. Again systems runs fine untill I plug in the cable for my VDSL (QWEST in Phoenix Arizona). With it pluged in I can only go a very sort time before the system hangs and sometimes it boots to the windows screen and just sits there trying to load the rest of the way, with very, very slow harddrive activity. I am trying to get some tech help from Qwest but untill then I thought someone here might be able to help...please help!!

Thanks
keith

  €dstowe 18:35 01 Dec 05

Why don't you have SP2 loaded? There is no reason not to have SP2, especially on a new setup.

I'm not suggesting this is the cause of your problem but, it just may be.

  mechthor 19:14 01 Dec 05

The reason is on the new system I can not make it to the update site before it freeze. I have tried several times!

Thanks

keith

  Skyver 20:21 01 Dec 05

Is this a continuation of the following? click here

  mechthor 20:38 01 Dec 05

Yes it is, but now my question for help is more specific. Did I do something wrong? If so I am very sorry, I am new to posting on forums and to tell the truth, I have posted on so many help forums looking for help, I am kinda confused as to what I posted and where....sorry if I did something wrong.

Keith

  Skyver 20:45 01 Dec 05

Well it's preferable to stay in one thread so that anyone offering suggestions doesn't go over old ground, just add the to the old one or enter `Bump` to knock it back to the top of the list if it's unresolved - anyway, it's there for other people's reference;
Can you get the system working long enough to burn a CD?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…