System failed VDA test

  The Dazza 19:42 14 Sep 07
Locked

I built a PC about 2 years ago and all worked well until I took it to a friends house and plugged it in. Sometimes it boots up some times it says "system failed VDA test" (a voice through the speakers). It seems to happen more and more and have checked the graphics card is seated correctly and even changed the graphics card - same problem persists. I reckon it's the AGP SLOT and want to know if there is a way of disabling the AGP slot if I bought a PCI graphics card to bypass getting a new mobo, is this possible guys? You're clever if you fix this :-)

Spec: K8VSE Deluxe Asus motherboard
Windows XP
Tried 2 graphics cards, 1st was ok for 2 years and 2nd works more often than not-definitely not card!

  radi8or 07:02 15 Sep 07

Surely, IF you can get a PCI card, simply installing it will disable the AGP slot if you have removed the AGP card and all s/ware associated with it. I stand to be corrected.

Regards Bob

  €dstowe 07:26 15 Sep 07

Does the computer work OK? If it does, forget about the message.

I have a machine with one of the voice thingies at startup that tells me periodically "System failed Power On Self Test" it then goes on to say "Computer now booting from operating system" and it carries on as normal. How can it boot up if it's failed the POST?

I keep meaning to disable this irritating voice as it's totally meaningless but, never got round to it. I might have a go today!

  crosstrainer 08:59 15 Sep 07

This wouldnt be one of those Asus AI motherboards by any chance? Notorious for being fussy.

  €dstowe 09:04 15 Sep 07

Mine is an Asus.

  The Dazza 15:50 15 Sep 07

I was looking at the mobo manual last night and it says the pc wil accept PCI graphics cards so I'll try that (without disabling AGP port - cheers radi8or). Propably take a week to get my hands on a new card. Cheers chaps.

  The Dazza 00:20 01 Nov 07

whoever fixes this is a genius! Basically, I have changed from VGA to PCI and now the pc gets to the windows screen and reboots and reboots and reboots..sometimes I get a blue screen of death saying stop 0x0000008E (0Xc0000005, 0X81f6f1e2, OXF6BEFBFC, OX00000000) beginning dump of physical memory and windows splash screen, sometimes then automatically reboots. Go into safe mode - reboots.PC is loaded with Windows XP SP1 I think and just for the record it used to say 'system failed VGA test' doesn't seem to since I swapped to a 1mb pci card. Help!

  €dstowe 06:24 01 Nov 07

click here for 0x0000008E errors.

  The Dazza 11:25 01 Nov 07

this article suggests I need new RAM? I took the RAM out and tried another - that didn't work and put the original in and now the screen is just blank as if it was switched off. I know the other RAM may not have necessarily worked but would have though at least the old problem would return when I correctly seated the old ram back in (i have checked and it is seated ok). Just would like a nudge in the right direction re cheaper RAM websites as I am on a very tight budget. I know 'Crucial' offer 100$ guarantee but they can be pricey. ASUS K8VSE is the motherboard. I feel a genius is going to fix this, is it you??!?

  €dstowe 13:21 01 Nov 07

No, the genius isn't me but, how many RAM sticks are there? If there are more than one, try using one only as an experiment to see if that works.

My knowledge of the error came from Gooooooogling.

Perhaps someone else may be able to help out.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced