System Device's Missing !!!!

  sicknote 19:41 21 Aug 05
Locked

The PC in question is a Fujitsu Scaleo600 celeron 1200,winxp,It has lost all devices in system device window when it opens it blank !!i can't install a printer as the is no usb or any other items showing in the system,but the PC is still working and running on the Internet with no problems.I have run virus and spyware scans and found nothing.I have try restore and nothing changes there,safe mode has the same problem.there are NO recovery CD's for PC so i am at loss what to do next !!!

  stalion 19:43 21 Aug 05

go to run and type sfc /scannow and let windows chack it's files note the space between the c and /

  sicknote 20:26 21 Aug 05

Tried the scannow and still No joy !!!

  Fruit Bat /\0/\ 20:33 21 Aug 05

1. Click Start, click Run, type services.msc, and then click OK.

2. Double-click Plug and Play. If you receive a Configuration Manager message, click OK.

3. In the Startup Type list, click Automatic, and then click OK.

4. Close Services.

5. Restart the computer.

  stalion 20:34 21 Aug 05

what anti-virus,spyware programs have you run already?

  sicknote 20:51 21 Aug 05

Did as you suggested but still no joy !!! Running AVG,ad-adware SE, Spybot,Cwshredder,did a trend housecall online search as well all say no problems !!!

  VoG II 20:56 21 Aug 05

Try click here - you never know.

  Fruit Bat /\0/\ 20:59 21 Aug 05

Run "devmgmt.msc" or "compmgmt.msc".

Run "mmc", File --> Add/Remove Snap-In, Add, select Device Manager and add it.

  sicknote 21:05 21 Aug 05

Device PNP Device ID Error Code
NT Apm/Legacy Interface Node ROOT\NTAPM\0000 37
Not Available ROOT\WPD\0000 28

  sicknote 22:13 21 Aug 05

???

  Fruit Bat /\0/\ 22:25 21 Aug 05

Check BIOS - Advanced - PNP operating system enabled

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…