System crashes all the time

  dalglish 21:02 11 Sep 03
Locked

Please help!
I have a somewhat powerful system AMD Athlon 2400 512Mb RAM, 76 Gb Hard drive, 128Mb nVidia graphics card but the system hangs and crashes every day! Norton Utilities flags up User resources are low. I have reinstalled Win 98SE recently to no avail and have not tinkered with any areas eg swap files.
Any ideas welcome!

  Sketch 21:07 11 Sep 03

I'm not entirely sure how accurate this is, but I know Window 98SE cannot handle anymore than 512mb of ram; if your computer is totalling this and your graphical ram capabilities, this could be a reason.

But again, I cannot be certain.

You should upgrade your OS anyway. Your specs are wasted on 98SE.

I did. I have a similar setup. I choose Windows 2000Pro. Its great, and thankfully, familiar in GUI.

Hope this is a useful avenue of investigation.

SketcH

  gold 47 21:08 11 Sep 03

Try to reduce your ram 512MB is in my view to high
for windows 98 try 250MB and see what happens,also
have you upgraded your cpu??an AMD 2400 seems powerful for an older computer i come to this as you say your running W98.

  Sketch 21:10 11 Sep 03

So long as your main 512mb is made up of 2 256mb modules, you can easily remove one to see if this cures the problem.

SketcH

  Sketch 21:12 11 Sep 03

The reason 98 cannot handle any more, comes down to the fact that back in 98, 512mb was excessive.

How times change, eh?!

SketcH

  Â ÑÌÇKÑÂMË 21:20 11 Sep 03

Mine runs 512ram and 128 g/card ok on win 98se i did have 1 prob with i solved by setting vcache to
524288 in system.ini but it was a different prob to urs.I would try Norton as the culprit it does use lots of recourses on its own right.


Regards.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…