system configuration utility problems

  scholesboy 18:55 10 Feb 09
Locked

hi, i am having problems with the system config utility. i am using windows xp home edition, when i try to disable some start up items i keep getting a error message which reads "An access error was returned wilst attemting to change a service, you may need to log on as a administrator to make changes". the problem is that iam already logged on as a administrator, can anybody help ??????

  MAT ALAN 18:57 10 Feb 09

Hi, this can occur if you have not designated an admin password during install.

you can do this by going to start>settings>control panel>users and passwords
set up that "users have to enter a password" This will allow you to do just that..

When you are done, uncheck "users must enter password" this way windows will continue to log you on as usual

  woodchip 19:08 10 Feb 09

Do it in Safe mode, Then go to Control Panel Admin\Services

  scholesboy 20:13 11 Feb 09

hi, there isnt a users and passwords setting in my control panal, am i doing somthing wrong

  woodchip 10:43 12 Feb 09

As I said Go to Admin\tools to change Services double click the Icon to see Services

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…