System Config Utility

  Thomo1 09:59 02 Dec 04
Locked

Start-up tab.

I currntly have 5 programs running on start-up.

1 of them is "msmsgs".

I dont want it hear but i cannot get rid of it.
Whenever i un-check the box, and close S.C.Utiliy and my cpu shuts down and re-boots i get a msg come up saying im in selective or diagnostic start-up. I then look at S.C.U again and the "msmsgs has replecated itself, not deleted.

What am i doing wrong please. I only want to delete it.

Thomo

  Modo 10:12 02 Dec 04

click here

or best of all Black Viper

click here

  SANTOS7 10:24 02 Dec 04

click here
this should help,good luck......

  bertiecharlie 10:26 02 Dec 04

The diagnostic message on start up after using msconfig is normal, just tick the box not to show it again.

Open Windows Messenger and go to Tools\Options\Preferences and make sure the box "Run Windows Messenger when Windows starts" is unticked.

You've already disabled it in msconfig but if it persists in starting up, your anti-virus programme can be the cause. Norton does this. Even after doing the above it will start msmsgs because it is set up to check instant messaging for viruses etc. The only way to prevent it starting msmsgs is to set it not to monitor your instant messaging.

There is a way to completely disable, (effectively remove), windows messenger if you want to go that far.

  rawprawn 10:28 02 Dec 04

Go to Control Panel / Add or Remove Programs / Add or Remove Windows Components / Untick Windows Messenger and the click next.

  Thomo1 11:12 02 Dec 04

ah cheers boys. job done.

i dont use win mess so i dont want it!!! lol

cheers again

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…