System booting (?) but nothing on screen!!!

  Sirpad 12:10 17 Nov 05
Locked

Suddenly I am getting nothing on my screen when I boot up. I have connected the PC to a monitor that I know does work and the same thing happens so it's not the monitor. Could it just be the connection? I can't even tell if it is in fact booting properly. Have tried F8ing it as it boots but to no avail.

Am desperate as I really need the PC and taking it to get it looked at will take all day!!!!!

  Taff™ 17:46 17 Nov 05

It sounds like your graphics card has gone. Is it built into the motherboard or a seperate card? If you`re not sure post back the make and model of the computer and we`ll have a look.

  ICF 17:49 17 Nov 05

What kind of monitor lead are you using? Is it the same lead in each case? or are the leads hard wired into the monitors?

  Sirpad 18:14 17 Nov 05

Thanks guys. Both leads are indeed hard-wired into the monitor. I think I'll open it and take a look. Perhaps the graphics card or video card is loose. Will get back later.

  Sirpad 09:18 18 Nov 05

Thanks again guys....I did what I should have done before starting a thread. I opened the PC (for the first time) and what I assumed was the graphics card had in fact almost popped out. All in order now.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…