System Administrator-who is it?

  wotbus@ 09:53 11 Jul 03
Locked

XP Home. Just lately I tried to reply to a couple of e-mails by clicking "Reply". All went well except seconds after I sent them I received a mail from "System Administator" to the effect "msg undelivered as relaying not allowed"!!!.
Is there a box somewhere which requires a tick saying "allow relaying"??? I have tried to find it but no luck yet. There is a lot of strange "un-English" terminology in XP and I have discovered I am not just a user anymore, but logged ON as an Administrator...so is it me telling me not to do something?

  Jester2K II 09:57 11 Jul 03

Its the server admin (probably a program) on a mail server.

Post one of the replies here and we'll see what we can tell you.

You can't allow relaying becasue that is something that is switched on or off on the server and not in the e-mail or your PC.

Also can you tell us what OS and mail client you use??

  wotbus@ 10:11 11 Jul 03

My OS is XP Home and ISP is Tiscali.Fr.
The msge I recieved is pasted here-
"Your message did not reach some or all of the intended recipients.

Subject: RE: hp scanjet 4470c e-mail support
Sent: 05/07/2003 19:08

The following recipient(s) could not be reached:

'HP ScanJet E-mail Support' on 05/07/2003 19:08
550 RCPT TO:<[email protected]> Relaying not allowed

  Jester2K II 10:16 11 Jul 03

That e-mail address doesn't look valid.

Did you send this e-mail? Check the address and try again?

Basically the server thinks you are trying to Relay a message (a technique which can be used to hide where a message came from)

Look at the e-mail again and check the details

  wotbus@ 10:21 11 Jul 03

this case was: I emailed HP Support with a problem (see thread 96428). They replied, inviting me to "Click Here" if I wanted to reply. So I clicked there and sent my reply, but it was bounced back as I mentioned. I did manage to send it by opening the mail and clicking "re-send".

  wotbus@ 10:23 11 Jul 03

maybe confusing REPLY TO with TICK HERE in the body of the mail. Could that be it?

  Jester2K II 10:30 11 Jul 03

Not sure. If they asked to you click here it should have worked it guess. I don't know what system HP are using to generate htese click here links and then what is suppssed to happen next.

  wotbus@ 10:33 11 Jul 03

OK and thanks. I understand a bit more about it now and as it has happened rarely, no big deal. At least I know its my server and not me. Thanks for your advice.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…