System 32 folder appears

  Curacion66 21:27 02 May 06

Whenever I start or restart my PC, once all the programs have loaded I get my system 32 folder appearing/opening. I just close it down each time as I obviously don't need it but can't find a way of stopping it appearing. The PC works fine in every way. I use XP Home SP2 & the most recent software loaded was Norton Ghost.

Does anyone have any ideas why & how to stop it.



  VoG II 21:31 02 May 06
  Curacion66 22:43 02 May 06

I have checked all of the values in the registery as suggested in this article & I do not appear to have any of the issues described.
Thanks, but do you have any further suggestions.

  nene01 16:09 05 May 06

Hi curacion66, I dont believe it i have the same problem as you i also have windows xp and sp2, i didnt download the norton ghost i was told i didnt need it, but im fed up with this system 32 appearing all the time, does anybody know why?? Thanks.

  beeuuem 21:03 05 May 06

You could try the fix from Kellys Korner.

Item number 260 from click here

  Curacion66 22:39 06 May 06


Thanks for this but unfortunately still no luck. I loaded the file you suggested & it told me that the registry value could not be found & that the program could fix my problem.

  Totally-braindead 22:47 06 May 06

I don't know if this would help but you say it happens at startup, that suggests to me that a program loading at startup may be causing the problem. Click START RUN then type msconfig and go to the startup tag, do not alter anything but look for files using system 32 that may give you a clue as to what is causing it. If you do disable anything and problems result as long as you have noted down what you have changed you should be ok as if push comes to shove you can always start in safe mode and reselect anything you untick.
Before you do anything make sure you write down any changes you make so you can put them back and make sure you know how to boot your computer into safe mode.

  Curacion66 23:53 07 May 06


Still having no luck. I have no items now mentioning system 32 in the startup section of msconfig. I had a clear out of a lot of rubbish though which has sped up startup but still have the system 32 window pop up. I suppose one way would be never to turn off the PC. Voila!! no pop up.

Many thanks.

  nene01 14:00 15 May 06

Hi all,
I got rid of the belkin coz we no longer needed 2nd pc, now when i switch pc on, system 32 no longer appears, maybe that was the reason.

  LinH 16:43 15 May 06

Bring up msconfig and click on the startup tab. Then look for entry something like /L:ENG or similar. Untick this and your problem should be cured.

  LinH 17:13 15 May 06

Repeat of message this time with acknowledgements to Totally-braindead.

He's quite right, Bring up msconfig and click on the startup tab. Then look for entry something like /L:ENG or similar. Untick this and your problem should be cured.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…