synaptics pointing device

  nineberry 19:51 PM 20 Sep 11

I have a problem with the pointer device on my laptop. e.g. It happens when trying to log in to a site- it doesn't matter which one. Let’s suppose that it’s an email site - it allows me to input my name and password but then the Enter button on the site appears dead, the pointer does not activate when it hovers.

Resizing the window and moving it so that the Enter button is now in a different part of the screen, and now it works.... This is the part that drives me crazy! If I resize and move the reduced window to the bottom right hand corner of the screen - then the pointer becomes active again. I can access the part of the site that I previously couldn't. It takes a long time to do anything, constantly resizing. Sometimes I just give up. The pointer just does not appear to recognise links. Or even allow me to fill in an online form, for example.

The problem is the same whether I use the touchpad or the mouse. I had a look at some of the Microsoft forum sites and there was a suggestion that Windows Vista worked better with the pointer selections in the control panel set at 'none' and 'normal'. I've done this but it hasn't made any difference. I’ve also downloaded new drivers for the pointing device.

Oh and strangest of all, this is intermittent. I may open up one day To find that everything is normal. And then next time it's as bad as ever. The problem occurs offline as well. Does anyone one have any ideas or suggestions? Any at all would be gratefully received!


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016