symantec anti spam problem

  kingussie 10:41 07 Apr 04

My norton anti spam is eliminating all my attachments and not allowing me to read them. Presumably the setting is too high ? how does one adjust to receive them and can I find the ones that are disallowed ?

  anchor 12:10 07 Apr 04

I am not familiar with Norton anti-spam so cannot comment if this is your problem. You do not say which e-mail programme you are using.

However, a common cause of not being able to see/read attachments is due to the settings in Outlook or Outlook Express. There have been many threads on this subject on the forum.

With Outlook 2002, and 2003 attachments are blocked by default. This can be overcome by modifying the registry, (the Microsoft way). This is something many are wary of doing. However, help is at hand with a small programme which can be downloaded here:

click here

I have used it for some months, and it works fine. The usual caveat should be observed; never open attachments that are from unexpected or unknown sources.

  kingussie 16:13 07 Apr 04

Thks for that. I am using outlook 2003 so I guess that is the problem.
I tried the threads on forum for spam and norton symantec but nothing came up.which is why I opened this up

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…