Sygate Personal Firewall gone AWOL

  Patr100 19:07 28 Jul 03

This is strange. I have been running Sygate Personal Firewall OK for many months now. I now notice that a day or so ago, it's icon had disappeared fron the lower right programs bar. It is no longer running in Cntrl-Alt-Del list of programs. when I try to launch/open it through Start-Programs - the shortcuts are still there but nothing happens. I never uninstalled it and it is still listed as installed in add/removed programs.It is ticked in msconfig/startup as expected .Rebooting makes no difference .I can uninstall and reinstall and that may clear it for now but I wonder why this has happened and if anyone else has experienced this absence of leave by Sygate.

Running up to date AVG in Win 98se.

  Jester2K II 19:16 28 Jul 03

Make sure you have the latest version click here and reinstall.

  User-312386 19:20 28 Jul 03

sygate sometimes has a little quirk like this

I would uninstall then re-install and it will be back to normal

  Patr100 19:25 28 Jul 03

Thanks, It's the free version, by the way, I will try an install of the latest version the old I had was possibly old.Although I can't check the version as I can't run it at the moment.

  User-312386 23:14 28 Jul 03

as i said uninstall and then re-install the new one

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…