Sygate Personal Firewall 5.5 build 2577 problems

  BBez 23:12 17 Aug 04
Locked

Installed firewall on my own account which has admin Admin rights.

Create a limited account for my girfriend so she can use Internet when i'm away but cannot get the firewall to start at bootup if logging into her account...

If i try to add entry into registry (hkey current user, run, and tried hkey, local machine which adds it but cannot get the service to start... :~(

It starts OK on her account if i log off my account with the service running and logon to her account without rebooting.

Tried setting the service startup to automatic, still no joy...

If i try to enter services in her limited account by using the "run as" option, i get kicked back to her desktop...

Clean format & install today, can't work this out...

Check grp policy settings (gpedit.msc) which are all at default settings...

Other applications work fine at startup in her account...

Away to start night shift but will check for responses in the morning, thanks in advance...

  THE TERMINATOR 00:58 18 Aug 04

I think I had this type of problem with NAV and got round it by installing it again from within her account....TT

  Smegs 01:05 18 Aug 04

Try the latest Build 2637 aswell.

  Dipso 00:06 19 Aug 04

Do a search for "user" click here Even though the icon may not be showing, they say that the firewall still protects all users but they don't get the icon or the prompts.

SPF doesn't support fast user switching so it is necessary for you to log off completely in order for your other users to get the icon in systray.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…