Sygate 5.5 Firewall

  prima12 20:19 15 Nov 03
Locked

Hi all, Just a little something I have just found out. I was running Sygate 5.0 firewall and had no problem running scandisk, I then upgraded to the new 5.5, but when I tried to run my scandisk it wouldn't do so until I shut down the Sygate. I thought I would let everybody know just in case they are having a similar problem. P.

  gold 47 20:30 15 Nov 03

You should scandisk in safe mode.

  gold 47 20:35 15 Nov 03

Just given scandisk ago not in safe mode no problem running XP and Sygate 5.5 firewall.

  prima12 21:46 15 Nov 03

You are more than likely right about scandisk in safe mode but it does take a hell of a long time.Perhaps Sygate works differently in XP than it does in the OS of 98se that I am using.

  gold 47 10:29 16 Nov 03

Sorry prima you did not say at first what OS you were running indeed it does take a while in W98 to defrag but it does seem you HD needs cleaning up,have you deleted old temp files ect to speed up your drive perhaps dare i say a full format and
OS reinstall might help here.
On Sygate they have just debited me £64.92 for one
download some firewall now chasing the £32.96 they owe me.

  Ivor_Monkey 21:48 24 Nov 03

full format seems very drastic. It seems that the problem is caused by something on the 5.5 version. A little tweak might do it (hold fire-something might turn up, besdies you have a work round for the time being) . I wouldn't presss the nuke button just yet.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…