Switching off Windows firewall

  carper 18:42 21 Jan 08
Locked

I understand that I should not use two firewalls. I run Zone alarm, and as my start up was very slow I decided to check whether Windows firewall was also running. When I go to Security centre the firewall is shown to be on, but when I click onto the change link
the circle for off is dotted (not recommended) No matter how I alter these settings the firewall remains ON. Any help would be appreciated Regards Carper

  eedcam 18:43 21 Jan 08

Z/A normally turns it off for you its telling you Z/a firewall is on

  eedcam 18:45 21 Jan 08

Wrong it should read in security centre ZA firewall is on

  woodchip 18:47 21 Jan 08

to switch off, go to control panel\Security Center click on firewall at the bottom and disable it

  carper 10:44 22 Jan 08

Still confused.
Security centre says that Windows Firewall is on.
Zone alarm is ticked to say that Windows firewall is disabled.
If I tick the windows firewall to disable it still shows on the panel as on.
Is there a definitive answer. carper

  birdface 11:10 22 Jan 08

Security Center.Firewall.Little arrows on right hand side .Open it and it should tell you that Zone Alarm is the Firewall that is being used.So windows Firewall should automatically be switched off.Check control panel.Windows Firewall.And it should be dotted as off.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…