Sweex router on the blink

  fazza8 11:40 26 Aug 06
Locked

My Sweex LC000070 has not worked properly since I turned all my computer equipment off to go on holiday. I am on NTL broadband which is working fine when connected directly to the computer. I normally have it connected by wire from the router in the same room and two other computers are connected wirelessly in other parts of the house. Now I can get no signal from either source. This is the status information from the router:

Remaining Lease Time 00:00:00
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Gateway 0.0.0.0 Unreachable
Domain Name Server 0.0.0.0
Wireless LAN MAC 00-50-18-47-CE-42

I have tried resetting it but nothing improves. I have also noticed that in the Local Area Connection Status window the Activity diagram has a yellow padlock icon next to the back screen icon (received). If my router is faulty I will buy another but I wonder if it is a software problem

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…