SVCHOST.EXE & The instruction at "0x745f2789"

  etlcnes 19:42 11 Oct 06
Locked

Hi all, once again I am coming you for assistance, recevied notification this morning that there were Updates from MS available for download, machine downloaded them all and then started the install process.

All the XP upgrades were fine, then came the Office upgrades. All failed on install, install process informed that a reboot was necessary to carry out these installs, carried out reboot, and now in install the following error message appears

SVCHOST.EXE
The instruction at "0x745f2789" referenced memory at "0x00000000". THe memory could not be "read"

Then machine hangs.

Any ideas

Set up
Dell Dimension 2400 3.06Ghz, 2GB RAM, XP SP2

Many thanks in advance

  johnnyrocker 19:46 11 Oct 06

click here=


johnny.

  etlcnes 20:22 11 Oct 06

Thanks have tried RegCure lets see how that goes - found some issues, unfortunately has not solved the problem that stops me installing the MS Office upgrades

Thanks again

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5