//some 3rd party need geo

SVCHOST.EXE

  PGI 20:51 23 Jun 05
Locked

I'm trying to find out why my computers slowed down, when checking what processes are running, there are 6 SVCHOST.EXE running. 3 as system, 2 network service & 1 local service. I've looked in msconfig, startup, but can't see anything like it. Is it supposed to be running, or is it likely to a virus?
As you can see, I'm totally confused.

  Chris Webster 20:59 23 Jun 05

PGI,

A legitimate SVCHOST.EXE file will never be listed in msconfig.

Have you done a scan for spyware?

Cheers, Chris.

  john-232317 21:03 23 Jun 05

Its Spyware, run adaware and spybot.

  PGI 21:05 23 Jun 05

Yes, I've scanned using Ad aware, Norton 2005 & Microsoft anti spyware with no results. The only reason i thought there was a problem is the computer seems very slow, even the screen saver stops without anything running.

  Chris Webster 21:14 23 Jun 05

PGI,

Maybe i shouldn't mention other magazines in this forum but if you can get hold of Issue 46 (June 2005) of Windows XP Official mag and look on page 56 (the q&a section) there's an article all about SVCHOST.EXE files.

SVCHOST.EXE is a legitimate windows file.

Cheers, Chris.

  VoG II 21:20 23 Jun 05

I also have 6 running. It is normal click here

  PGI 21:28 23 Jun 05

Looks like it's normal. Thanks for your help, I'll try and find something else thats causing it.

  Guesswho 22:18 23 Jun 05

Relax! These are legitimate Windows entries. I am running Microsoft Antispyware in which all the SVCHOST files are accepted as legit.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…