svchost problem/memory being used

  Ogbournestandrew 15:34 13 Dec 07
Locked

Help me please!

I have a problem where memory is being used with nothing running other than the things that start with startu;p. I have reduced that list down. i have searched the previous topics on this forum, downloaded (and paid for) registry cleaners but to no avail. Some of the previous topics seem to suggest it is something to do with Microsoft updates. How do I fix this? Somebody has also suggested that it could be Live Messenger that I installed last week.

I am running Vista and if I had hair I would pull it out!

Thanks for reading.....


Andrew

  anskyber 15:43 13 Dec 07

The trouble with svchost is it could be so many things. One favourite is your anti virus program, but it could be Messenger.

Try suspending these programs in turn and see it the processor returns to normal.

  anskyber 15:45 13 Dec 07

This will help you to identify the culprit. click here

  Ogbournestandrew 16:01 13 Dec 07

tried that- thanks but nothing happened. However, the processes tab when ranked by memory list ie explorer.exe as habing 123,572kb and counting.

Also, when I go to resource monitor it is telling me that I have a svchost thing running and then gives me this message in brackets(Local system network restricted.

In this screen ieexplore is up to 156,000kb

  birdface 17:06 13 Dec 07

Probably Microsoft Updates.Remove automatic updates.Reboot your computer.Run the up-dates manually and if they download Ok.Switch it back to automatic.Or leave it and run it manually when you need to.

  birdface 17:27 13 Dec 07

Click Ctrl+Alt+delete at the same time.It takes you into Taskmanager.Processes.Under CPU apart from System Idle process what other programs are using a high % of the CPU.When nothing else is running System idle process should be showing about 97%.

  birdface 17:38 13 Dec 07

If you have live Messenger in msconfig untick it you do not need that running at start up.

  Ogbournestandrew 18:48 13 Dec 07

Thanks Buteman but....CPU usage has nothing running more than 1 other than ieexplore.exe but Physical Memory % is 59%. I have deinstalled messanger and stopped automatic updates.

  birdface 12:09 14 Dec 07

When nothing is running System Idle Process should be showing about 97% that means all the other programs are only using 3% which means 97% of your CPU is free do you mean iexplore.exe is still using 59%.did you make a mistake with your typing as ieexplore.exe is a trojan,can you check.click here

  anskyber 12:45 14 Dec 07

System idle is not physical memory, it's processor usage.

I think we (including me in my earlier reply) may be confusing processor usage and physical memory.

For example my physical memory usage (RAM) is currently running at 56% whereas my processor uage at idle is about1-3%

Have you got a dual core processor? If so download and use this excellent sidebar gadget, all will be revealed! click here

  Ogbournestandrew 12:52 14 Dec 07

Thanks again and well spotted. I had typed it incorrectly. This morning, I have spotted that my D drive is almost full. This is the recovery partition. On C I have 228GB of 290GB free and on D I have 900mb of 5.07GB. I cannot get beyond a warning screen when I try to get into this. Could it be that?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…