Suse Linux

  pcolvin00 16:52 23 Jul 04
Locked

I have tried to install a copy of SuSe Linux onto an old machine but I have not had any success. It starts the installation up alright and for about two minutes it's fine, then when it gets to PCMCIA devices it just stops. It doesn't hang or reboot, it just stops, the keyboard still responds but nothing else happens. Left it at this stage for about 25 minutes and still nothing. ALso tried the Safe CD option, but that didn't even get as far into the installation. Is there something I can do to bypass this, or am I doing something wrong? It should just be a case of stick the CD in and leave it, but it's not working. Someone help please


Specs of machine are : AMD K6/2 300Mhz , 256Mb RAM, 14Gig HDD, 36* CD-ROM, 4Mb VGA Card. Nothing exciting but I would've thought it could run a version of linux. Maybe I'm wrong????

  Chegs ® 17:33 23 Jul 04

The PC specs aren't great,but linux should run on it no problems.I tried Suse from CD,but could never get it to load.I eventually succeeded by doing a "Network" install,I found a readme online,d/l a 50Mb ISO and burnt this to CD,booted from it and a few cfg's later it partitioned the hdd and installed direct from the web.My experience of linux(tried RedHat/Mandrake/Suse/Lycoris/Debian,etc)is they are basically the same,same apps etc,so if one didn't work there are plenty others to have a go with. :-~)

  woodchip 17:39 23 Jul 04

You do not make a partition or formmat the drive for linux. Use FDISK and remove the partitions linux will set there own when they see the free Drive Space

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…