Supress balnk lines in Word 2010?

  Simsy 17:08 12 Dec 10
Locked

Folks,

I can't believe no-one else has encountered this, but I can't find a solution, or even a reference to it as a problem in Word 2010...

I have a database of addresses, in Excel.
I'm using Word 2010 to make a set of mailing labels.

The database has, (amongst others), the following fields;

Address1
Address2
Address3
County
Postcode

Now in many cases Address3 is unpopulated, (and in some case Address2 as well).

I'm comfotable with the process for making the labels, but previously there was a way to "supress blank fields"... i.e. when a record had an empty Address3 field Word would just skip it, and NOT leave a blank line.

In Word 2010 I can't work out how to do this, so when I populate the labels some of them have a blank line between The "Address2" content and the "County"

Fortunately I have worked out a contrived workaround, but it's obviously not what should be needed.

Does anyone know how to achieve this; where is hidden the "supress blank fields" checkbox that I have used in a previous version, (Word 2000)?

Thanks in advance,

Regards,

Simsy

  VoG II 17:25 12 Dec 10

Hi. Does this work? click here

  Simsy 17:47 12 Dec 10

No, it doesn't work.
As per the original poster's comment at the bottom of that thread.

I can't believe no-one else has come across this!

Thanks anyway VoG™

I'd gladly welcome any other input.

Regards,

Simsy

  Simsy 18:36 12 Dec 10

I wondered if it was perhaps something to do with a duff template...

But I've ruled that out by eliminating it!

Regards,

Simsy

  Simsy 21:38 22 Dec 10

after lots of searching. There are lots of hits for this; loads of folk have a problem with this!

Anyway the answer is from this page;

click here

And I quote;
"it turns out that where you start inserting the fields makes a difference. First, turn on your show/hide button and you'll see two marks in your first label. Don't start at the paragraph mark. Start at the lower mark, it looks like like a small circle with 4 line marks. Update your labels and complete the merge. When i did it, all blank fields were gone. I hope this is clear."

I hope this helps someone in the future. I don't understand the relevant symbols at all... but this issue is now resolved!

Regards,

Simsy

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…