Supervoice and conversations

  Diemmess 15:29 28 Jul 03

Having had a dead modem replaced under warranty, (Connexant for Intel) the bundled software this time is Supervoice.

It is several modems ago that I was able to plug in a cheap headset and use the “Dialler” to have hands-free telephone conversations. With all the spaghetti hanging out of the back of the box and seldom needing hands free anyway, I didn’t bother with the facility when the next modem was “bog standard”.

Still using W98SE - with Fax and net connections working normally, I tried this old headset and found that I can hear (very loudly) what either side is saying, but the microphone is clearly not doing anything at all. The microphone as plugged in, works fine to record answer messages but not even faintly for conversation.

I am using the two mini (stereo) plugs into the appropriate sockets on the modem card, ignoring the sound card altogether.

I think I have explored every bit of available Supervoice menus for config. purposes, and the normal windows volume controls as well, without finding any sign of a microphone option. On the Supervoice Dialler window, there is an unlabelled slider which only seems to affect the earpiece volume, though that may be because the microphone is disabled somewhere.

It is not essential but would be nice to have this facility working if I want it. Any one come across this?

  Diemmess 16:47 28 Jul 03


  Diemmess 18:04 28 Jul 03


  Newuser38 19:28 28 Jul 03

I have used supervoice for years , but with an external modem. I have not tried 2way conversation with it for a long time, but I think I used to do it with the mike built into the modem, using the soundcard for incoming voice. XP does not like my internal modem ( I used to have fax and voice mail on the external modem and internet on the internal)so I am online at present so when I get off I will check out my system and come back if I can help.

  Diemmess 20:51 28 Jul 03

The way you describe what you did is almost the exact opposite of what I hope to do.

Being an internal modem there is no point in searching for a mike, and the output connection on the back of the modem card gives lots of volume.

The appearance of the dialler window has changed over the years too. I think I remember that I had to use the sound card before, and if I used the audio terminal, it meant that I had to fish around swopping plugs, just to use the sound card normally.

Thanks anyway for keeping the thread alive.

  woodchip 21:04 28 Jul 03

Right click on the Speaker icon in the task bar, click open click options click properties click recording make shure Microphone is ticked click OK then tick the microphone so you can use it and click ok

  Diemmess 21:11 28 Jul 03

Sorry woodchip, have checked that already. .....That seems to relate to the sound card, not the modem.

  Bebee 21:31 28 Jul 03

Longshot - have you checked the modem properties in Device Manager? On my old modem I think it had settings for the modem speaker and maybe for the mic input aswell. I know I had it working with Supervoice but haven't tried on my new setup yet.

Good luck - I find it really frustrating when these things don't work - even if I'll probably never use them!

  woodchip 22:33 28 Jul 03

The microphone will not work for the modem unless it is set as I said above

  Newuser38 19:11 29 Jul 03

Now looked through the help file on my 2.2 version of Supervoice. It says that if a microphone and speaker are connected to the modem the dialler can be operated as a full speakerphone. It also says that the red button on the top left of the dialler is the speakerphone on/off toggle switch.

I have a dual system with 98/XP but cant test on 98 because my modem does not have the necessary sockets.

Probably no help since it is likely that you have a much newer version.

But for what it is worth.

  Diemmess 22:12 29 Jul 03

Thanks Newuser.
I seem to have version 4.x on my CD and memory goes back to 2.x which is in my "might-be-useful" box............just 2 snags

1) there is no red button anywhere on the dialler.

2) Version 2 is on 2 floppy disks, but Disk 1 has an unreadable file!!

I did email Supervoc support today (with the serial number) They say it may take 5 days for a reply, I am not holding my breath.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…