Superantispyware Update causes some problems

  thumbscrew 08 Sep 12
Locked

When I used Superantispyware yesterday it revealed an update. I clicked on it and regretted it. Froze the screen, nothing worked even shutdown and, once again System Restore saved the day. Has anyone else had the same issue? Also Google has vanished from my Searchbar and the drop down box with the small arrow. I've managed to retrieve Google, but the multi coloured little Searchbar symbol has changed completely, it's now all blue and a different shape. I hate change, it usually precedes a disaster...can anyone tell me how to revert to the original Google symbol?

  lotvic 08 Sep 12

multi coloured little Searchbar symbol is called a 'favicon' and the new google one is blue with a white lower case 'g' so don't think you can change that (it may be possible but why bother?)

Thanks for heads up about possible prob with Superantispyware update, I think I'll wait a bit for general reaction and fix.

  rdave13 08 Sep 12

I've had the update on two Win 7, one Vista, and one XP machines with no problem.

  lotvic 08 Sep 12

Thanks rdave13, I'll make a restore point (maybe wait until after Sunday's scheduled drive image) just to be on safe side, considering the way my lucks been this week... ;)

  jellyhead 08 Sep 12

Updated on XP no problems.

  Fruit Bat /\0/\ 08 Sep 12

Updated on XP

Now tells me definition database is a year out of date and fails connection when I try to update.

Although scan appears to work and found tracking cookies

  northumbria61 08 Sep 12

Updated on Win 7 - no problems.

  p;3 08 Sep 12

How did you try to do the Update?

Did you open the main program then click on update or' take its word for it 'by going for the small Task Bar icon?

  thumbscrew 08 Sep 12

Sorry for the delayed response and many thanks for all your posts. Delayed because buoyed by your successes I thought that perhaps my problems were a one-off....and I clicked on the upgrade again....disaster! P;3, I think it was accurately an upgrade, not the usual updates that are within the SAS box, a small box bottom right of my screen, informing me that there was an upgrade- that was the culprit! As soon as I clicked everything froze, wouldn't turn off/nothing responded and I had to hold the on/off button in to shut down. Yesterday, on rebooting it went through a complete disc check, about 30 minutes, still no joy but I managed to System Restore. Same again today, only no disc check, wouldn't start in Safe Mode but I managed to get Sys Res again and it seems kosher now. (Incidentally, I've never kissed a man, but if I ever meet the guy who thought up Sys Res, I may not be able to make that statement!) SAS is now "Ex" on my machine and, as none of you seem to have had any problems, I can only assume that somehow it clashed with something in my ancient computer. Computers eh?? Thanks everyone, for your help.

  thumbscrew 08 Sep 12
  rdave13 08 Sep 12

Good link. Seems there was a problem for some. That was dated 27/08/12, should have been fixed now.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message