SUPANET ONLY

  labus 16:10 17 Jan 04
Locked

Hope you can help me out.I have just purchased a new Platina wireless power PC from Time. It came with Supanet pre-installed, but I already have an account with BT anytime. When I tried to install the BT cd I was not able to get a connection? But when I tried using Supernet the modem worked fine I had a Tesco net cd so I tried that, again no connection, came up with message saying connection block by remote computer. So I removed the Supanet program from the PC using ADD/REMOVE as I thought I might be causing a conflicted but was still not able to connect.Is there a file on my PC that only allows me to dial the supanet number
Any Ideas

  beeuuem 16:22 17 Jan 04

This thread has the same subject. No help to you but it seems that this is a common problem with Time computers.

  Diodorus Siculus 16:28 17 Jan 04

labus - you will need a new modem, I'm sorry to say. It is what Time call a dedicated modem. It may be possible to "crack" it, but I am not sure.

By the way, has anyone heard from Chris from Time PCs recently? He used to be good at responding to threads re. Time.

  beeuuem 16:29 17 Jan 04

Always helps if you actually remember to include the link! click here

  Diodorus Siculus 16:33 17 Jan 04
  Sheila-214876 16:40 17 Jan 04

Diodorus Siculus Chris is no longer the Forum Rep for Time. It is now Ian Shaw who seems conspicuous by his absence. Read this previous thread and also the link within it to another "Time" problem.
click here

  Meshuga 16:41 17 Jan 04

Chris is no longer the contact at Time. It is now
Ian.Not sure of his surname. Meshuga.

  Diodorus Siculus 16:41 17 Jan 04

ennuye- thanks for that clarification. Chris used to be good that was why I wondered at not having heard from him recently.

  labus 17:25 17 Jan 04

Thanks for all your help
I agree it is an absolute disgrace what time are doing (talk about BIG BROTHER)Iwe be letting them Know what I think, but I bet they will not offer a refund.
The one good thing about this is Ihave found this site and how helpful people are

Thanks again

  Sheila-214876 17:32 17 Jan 04

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…