Suddenly no sound!

  Renée 16:44 08 Oct 03
Locked

I have been happily using my Win XP machine and teaching it to recognise my vocal commands. Then suddenly all sounds have disappeared: I don't even get messages telling me of emails. What have I done? What should I check?

  kingkenny 16:47 08 Oct 03

Have you had a look in Control Panel/Sounds and checked your settings there?

What speaker set up are you using? Loose connection? Have you installed any software for this vocal commands thing?

Has the sound be muted for email alerts?

  Bris 20:11 08 Oct 03

I agree with kingkenny. Have a similar problem where XP seems to have a habit of deselecting parts of an audio setup willy nilly (still havnt found the cause). Once you have re-set it try click here this is a useful freebie which allows you to save your current settings in a file so that when it happens again you can just restore from the saved file, it also has the advantage that you can save different settings to different files.

  Renée 22:14 08 Oct 03

Thanks everyone. I'm very grateful.

  woodchip 22:19 08 Oct 03

Reload the sound driver I have had that on 98

  woodchip 22:20 08 Oct 03

is the speaker icon still in the system tray

  kingkenny 20:59 11 Oct 03

any feedback for us renee?

  Renée 22:27 12 Oct 03

One of the"mute" boxes had been checked. I think everything is OK now but, being the weekend I haven't checked everything.
Thank you all for your help.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now