Suddenly - No dial tone

  eifo69 14:09 30 Jan 04

My Internet connection has been working fine since I installed my modem 6 months ago. Suddenly a couple of days ago it started saying that there was no dialing tone. I've tried using a telephone in the socket, and thats fine. What could be the problem? open to all suggestions....

  thisisnighthawk 14:19 30 Jan 04

i suppose the first port of call, is to unplug the modem, reboot the PC than plug it back in..

  Diodorus Siculus 14:21 30 Jan 04

Lightning surge?

Cable from modem to socket disloged?

Sofware problem with the modem - try a reinstall?

  snooker 14:22 30 Jan 04

I cant help you (yet) but I have recently experienced a similar problem.
After working ok for a couple of years I am now unable to use broadband and phone at same time (different extensions)and BT say it is an internal problem.Both ok on their own.
Will come back if i learn anything.

  eifo69 15:06 30 Jan 04

I have tried a lot of those things, any more suggestions? I need help!!!!

  vinnyo123 15:36 30 Jan 04

what OS did ya check in device manager.Take a look there rgt click my computer >properties device manager>look at modem.>properties>

by the way ias it an internal modem?

tell us whatyou see ETC. yellow ! marks

device status?

post back..

  ©®@$? 15:59 30 Jan 04

have you got bt 1571 answer phone enabled, if you have and there is a call waiting, this will cause a break in your dial tone and this causes the modem to not find a dial tone..

it may not be that!

could try this

How to disable Wait for dialtone

Windows 95,98,ME

Click Start, then Settings, and then Control Panel.

Double click the Modems icon.

Select your modem and click Properties.

Click on the Connection tab.

Unselect Wait for dialtone before dialing.

Windows XP

Click Start, and then Control Panel.

Double click the Phone and Modems Options icon.

Click on the Modems tab.

Select the modem and click Properties.

Click the modems tab unselect Wait for dialtone before dialing.

also check that your dial settings are set to your location and uk, and diagnose your modem to see if you get a response

  eifo69 16:08 30 Jan 04

its an internal modem

Device manager tells me that the modem is connected properly.

it could be that the bt answerfone is cutting me off, and i'll check when i go haome if its set to wait for dial tone.


ps anything else that it might be, finishing work at 5, help

  ©®@$? 18:20 30 Jan 04

any luck?

  TommyRed 18:41 30 Jan 04

The 1571 thing worked for me on both 98SE and XP. TR

  vinnyo123 15:56 31 Jan 04

did ya check for conflicts >accessories>system tools>system information>

conflicts IRQ,DMA,hardware,com port, ETC.

just a thought gotta keep tracking it down.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…