Suddenly get "found new h/w" wizard - generic vol

  splinternet 22:24 25 Apr 06

Haven't made any changes to my XP system but keeping getting spurious "Found new hardware" wizard for "Generic Volume". The wizard recommends I let it do the install automatically, the wizard then finishes installing the s/w. I click "Finish", only to repeat the process from scratch with a new Found New Hardware wizrad for Generic Volume. I haven't the remotest idea why this has started; the configuration has been stable for months. Anyone any ideas? What is a generic volume?

  remind 22:45 25 Apr 06

Its referring to a new partition or disk device of some sort. Do you use a USB flash drive? Does anything turn up in Control Panel/System/Hardware/Device Manager with a red or yellow warning sign?

  splinternet 23:16 25 Apr 06

Remind - I checked my device mgr. The only yellow warning is against my processor (Athlon 2800) which has always been there. Could it be anything related to my daughters plugging in their ipods to connect to itunes?

  Eric half-a-bee 01:50 26 Apr 06

Check your Device Manager again, but View and Show Hidden Devices - it may reveal something.

  remind 12:34 26 Apr 06

Follow the above advice, try the same checks in Safe Mode too. Does sound very much like a USB storage device issue. Are the IPods always plugged in to the same USB port(s), or via a hub?

  splinternet 08:22 05 May 06

Eric half-a-bee: "View & Show Hidden Devices" reveals a long list of non-plug & play drivers with a yellow warning against "Team MFP Comm Driver" whatever this is.

  splinternet 08:38 05 May 06

remind: when in Safe Mode, Device Manager shows yellow warnings against my HP printer, whilst the above warnings (processor, Team MFP Comm driver) are not present. Regarding the iPods, they used to be plugged into the USB port at the front of the system unit, but when I recently downloaded iTunes s/w upgrades to them, the troubleshooting blurb from Apple suggested I should a USB port at the back, so yes - we did change the USB port.

  woodchip 08:44 05 May 06

Have you tried restoring to a earlier date

  Eric half-a-bee 13:40 05 May 06

splinternet - can you disable the Team MFP Comm Driver and restart? If so and the hardware wizard doesn't kick-in then you know what is causing the problem (although not a solution). If the new hardware wizard starts again go for the manaul install options and slect any devive/driver that you can - this will make the device appear in device manager so that you can identify it.

  WhiteTruckMan 16:17 05 May 06

1-delete everything that isnt working properly in DM, then restart and see if it reinstalls ok (but unplug any usb devices first)

2-try updating drivers for any items stil showing as not working. let the computer connect to the internet while it is looking. also try windows update to see if it comes up with newer drivers.


  splinternet 10:45 09 May 06

I've restored system to an earlier checkpoint, which seems to have cured the problem. However, my daughter has just received a replacement ipod so I now have to install the latest Updater and iTunes s/w, so I'm sure I'll be back........

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…