Suddenly can't connect to the internet

  crouchie 23:52 15 Jan 08
Locked

Help... No longer able to access the internet using Linksys Wireless ADSL Gateway (WAG54G) This has worked fine for years.

I run my desktop from it via cable(ethernet?) and my laptop wirelessly.
Recently the icon for Local Area Connestion 2 has been playing up and every few seconds a red cross would appear on it with the words 'network cable unplugged).

Now the red cross is permanent (along with the cable message)and wont allow internet access but when I check it in 'Internet Connections' it tells me that it is working properly therefore I cant even repair it. I have disabled and enabled it but to no avail.

My laptop however can still access the internet via Linksys so I assume this is OK.

I have changed the cable connecting Linksys with the desktop but no luck.
Has anyone experienced this or can help. Thanks

  dms05 11:24 16 Jan 08

Could well be the Network Card in the Desktop. Might simply be bust and need replacing. I assume you have tried alternate sockets on the Router. One solution might be to attach a USB WiFi dongle to the Desktop and access wirelessly.

  dms05 11:28 16 Jan 08

Have a look in Device Manager and see what it says about the status of the Network Card you are using (My Computer, Right Click, Properties, Hardware, Device Manager).

  crouchie 15:55 16 Jan 08

dms05 Thanks. Have tried uninstall and install the network adapter but no luck. Is a Wireless 11g USB Adapter at 54 Mbps the same as a WiFi dongle?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…