Sudden problem on boot up

  Stroller 16:09 01 May 05
Locked

I had installed XP pro on a new Mobo, CPU and Graphics card last week, and had no problems. I had installed Word 2000 a few days ago, no problems.

but this morning part-way through the POST, all stopped and an options question appeared.

----SYSCMNDR.SYS! Boot error A-00
Partition 0* 1d = 0C (Fat 32)
Partition 1 1d = 0F (Other)
Partition 2 1d = 00 (Empty)
Partition 3 1d = 00 (Empty)
Select Partition to boot, 0-3:-

No new software had been installed since Thursday, and I have had no other problems with the PC. When I selected the '0' option to boot it booted as normal, though AVG would not activate.
Other options to boot do not appear to work. I have since reformated the HD, and re-installed XP but the same option appears, I can not see anything changed in BIOS, and it has not appeared on my spare disk, but this is not big enough to accomadate and XP install.

Anyone any ideas?

Stroller

  Joe R 16:26 01 May 05
  Stroller 16:31 01 May 05

I have run a google on

>SYSCMNDR.SYS! Boot error A-00 <

and google has come up with "System Commander" may not have been uninstalled correctly.

I have NOT used System Commander, not installed it, let alone uninstalled it!

A few years ago I installed Norton AV on my win 95 sytem and promptly lost everything, so I have kept well away from anything with Norton or the Symantec name on it.


So where the heck did it appear from, and more to the point, how to get rid of it without losing all my data or going shopping and getting a new HD?

Pulling what hair I have left out!

Stroller

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…