Sudden fail to boot Home edition

  hilz 17:54 21 Mar 06
Locked

Hello,
I have a 3 year old computer with xp home edition OEM version which has been running great until last week when it simply refuses to load windows at the first attempt. First attempt results in a black screen, second I get the screen which says this failure may be due to a recent hardware or software installation - not true. I then get the option to choose last good config, safe mode or windows normally. It doesn't matter which I choose it will then take another 2/3 attempts to boot up. I tried a reinstall with my OEM disk but this hasn't worked either although it didn't do a clean reinstall. Could somebody please suggest something to help - is this an OS fault or a motherboard problem ?
thanks Hilary
I did read another guys thread but it didn't sound exactly the same.

  surfmonkey #:@} 18:09 21 Mar 06

hi my appologys can you boot you pc at all.
what pc do you have some make say compaq or advent have there own restore feature at boot up.
you could try booting from you os disc use the recovery console ,after booting from the cd choose R , pick you os then repair let it do its thing then reboot

  phono 18:11 21 Mar 06

What do you mean by "it didn't do a clean install"? Did it carry out a "repair" install? When the PC does eventually boots up does it run okay?

Have you tried sfc /scannow from Start > Run or from a command prompt?

  surfmonkey #:@} 18:12 21 Mar 06

or you could try if pc boots
in the run box type sfc /scannow. take note there is a space between sfc and /

  Fruit Bat /\0/\ 18:16 21 Mar 06

If your in, then run RegscrubXP to clean the registry

CCleaner click here to clear temporary files and folders.

Defrag the hard drive and run chkdsk to check for faults on the drive.

  phono 18:18 21 Mar 06

Sound advice from Fruit Bat /\0/\

  hilz 18:36 21 Mar 06

Hello,
now then i have run scannow didn't seem to do much, also tried regscrub and that cleaned up the registry. I suppose I must have done a repair install but it didn't fix the problem. The computer I have is an Evesham with 512RAM and an 80GB HD and the disk has 75% free space. As far as I was aware home edition doesn't have a recovery console and I only have a recovery disk. The thought of booting the computer from the BIOS makes me feel a little uneasy. It does boot eventually but on the 4 - 5 attempt it seems to get a little further each time.
Thanks again Hilary

  wobblymike 18:44 21 Mar 06

I'm somewhat confused as to what you have and haven't got so
1. Can you get into windows at all?
2. Have you run chkdsk as suggested above by Fruit Bat /\0/\

  hilz 18:47 21 Mar 06

Yes I can get into windows and when I do the system runs ok and no I haven't run chkdsk as yet because I was petrified the system would go down before I get any more replys - girly chicken mode ! Also I didn't know how to do this is this at the run menu ?
Hilz

  hilz 18:48 21 Mar 06

Also I have cleaned all the temp files and defragmented again with no joy !

  wobblymike 18:53 21 Mar 06

Its a command prompt - if you're uncomfortable with such things you may wish to use a different method of checking your hardware - your problem sounds to me like either a hardware fault or a coruupted OS. If you check your hardware first this will either confirm a problem or allow you to consider a reinstall of your OS. I use a program called PC Check which comes on a bootable floppy - you put it in your floppy drive boot to it and then run the checks its very easy - if you would like me to send you a copy on a floppy I'm happy to do so - if so click the yellow envelope and let me have your address and I'll post it off to you.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…