Stuck at CMOS

  biglen 15:37 24 Feb 04
Locked

Cant get beyond set up screen. Last screen message is " press a key to reboot " which on doing simply comes up again. have checked various leads, swapped floppy drives but still same message. Is these some magic set up parameter to access the floppy drive ?

  WNS Ltd 15:41 24 Feb 04

are you sure there is no disk in either the Floppy Drive or the CD ROm drive? Because if there are then it will ask you to boot from these devices.
Also change the 1st Boot Device in the BIOS to IDE0, press F10 to save and exit. This will load up the hard disk drive initally.

  biglen 18:56 24 Feb 04

Thanks WNS for responding.
Floppy and cd drive are both empty. I only have the CMOS set up utility screen - which menu item do I select to change the first boot device in the bios to IDEO ?

  slimbo51 20:19 24 Feb 04

Is the green floppy disk light ON all the time.

  WNS Ltd 20:30 24 Feb 04

hi again mate, well every BIOS is different. Funny you should ask that question i have just been writing an assembly manual. Here is what i wrote.

1.Turn on the computer, and press the “Delete” key to enter the BIOS setup. (Please note, you may have to press the “Delete” key several times in order to enter the BIOS setup screen)

2.Once in the “BIOS Setup Utility” (this will be a blue screen) you will notice several options for you to explore. However, the feature in which we want is within the “BIOS Feature Setup” (In order to get to this utility you will need to use the “Tab key” on your keyboard. Once the “BIOS Feature Setup” is highlighted you will need to press “Enter”.

3.This will then take you into the “BIOS Feature Setup” page. Within this screen you will see options for changing the sequences of the boot devices. (I.e. First Boot Device. Second Boot Device, Third Boot Device and so forth). Again to select these options you will need to use the “Tab key” once you are on the selected option you can use the “Page Up / Page Down” key to change the order in which you want the boot device to appear.

I hope this helps. WNS aka Steve

  dan boy 20:49 24 Feb 04

hav u just built the pc or has this message just come on overnight (hav u ever had it running b4).

  DieSse 00:42 25 Feb 04

Try another keyboard - you could have a stuck key.

  biglen 14:14 25 Feb 04

On BIOS Feature Set up options, I have dabbled with :
Boot Sequence set to A,C
Swap Floppy Drive set to Disabled
Boot up Floppy seek set to Enabled.

I guess as Steve says every Bios is different, I could not see any option for IDE0 or first device etc all it seemed to permit was Enable/Disable or A,C or C,A. Nevertheless the good news is its worked so problem sorted.

Thanks again for the assistance.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…