Strange wireless connection issue.

  lkynmbr13 22:19 04 May 07
Locked

Hey guys, I am new to the site because I have been trying to find some kind of answer to my problem. It is a lot to explain but please take the time to read it if you think you can help. I appreciate anything that might point me in the right directions.

Let me give you some background. I have been using the same computer/wireless card for the 2 previous wireless networks I have been on with no problem. I just moved in to a new place and am using the same setup as I had previously.

Ok, my problem is that I am able to connect to the network as normal, using the correct WEP, but approximately every minute or two the network "disconnects". I get the typical red X over my connection and at the same time get the message "Wireless Network Detected. One or more of your preferred networks..." Now if I try to repair the connection it will not work, it gives the message "Windows could not finish repairing the problem because the following action cannot be completed: Connecting to the wireless network." What I do instead is go to Network Connections...right click-Properties...Wireless Networks Tab...Properties (where the WEP is entered) and hit ok and ok to just get back to the Network Connections. Now if I do this twice it lets me right back on, like I never left and say I have been on for however long my computer has been on, for example 5 hours, even though it said I was disconnected.

I have never heard of anything like this so please, any help would be great.

Thanks

Jesse

  Ashrich 23:45 04 May 07

What make of wireless card are you using ? Is it being managed by Windows or the supplies software that came with it ? Have you tried updating the drivers to the latest version or tried Googling for any problems with that adapter ?

Ashley

  lkynmbr13 00:16 05 May 07

I am using a Linksys Wireless-G PCI adapter. I have tried updating the drivers and looking for any known problems with the adapter but have not found anything similar. I am not sure what you mean by it being managed by windows. I have the install disk that I used to put the original drivers on but that was a couple years ago and have only updated the drivers online.

  setecio 08:46 05 May 07

Try logging in to the wireless router and enable SSID broadcast. If this fixes it then it was a common disconnection issue with WZC when another network is in range.

  lkynmbr13 17:23 05 May 07

There are other computers on the wireless network that are not having this problem and the SSID is being broadcast.

  setecio 17:29 05 May 07

If you right click on the Linksys wireless utility in the bottom right of taskbar, is it 'disabled' ? If so enable it.

  lkynmbr13 18:01 05 May 07

I do not have a linksys wireless utility in my task bar, only the wireless connection status.

  postie24 21:43 05 May 07

Try turning the encryption off for a sec and see if it stays connected

  lkynmbr13 00:37 06 May 07

Tried turning it off like you said, it disconnected.

  setecio 14:56 06 May 07

Try reinstalling the Linksys PCI card from the CD. They would usually install a Linksys wireless utility to connect to the wireless networks, which resides in the taskbar.

  lkynmbr13 20:37 06 May 07

I don't know what it was but I just started from the beginning again (disconnect, deactivate the encryption, etc.) and now it is working. I really appreciate all the help. Thanks!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…