Strange Sounds

  Hofnar 15:41 05 Apr 03
Locked

Please someone put my mind at res. For some reason unknown I was suddenly getting sound messages ( Double note upwards, then a few seconds later double note downwards) After checking all windows sounds I found it related to Device connect and Device disconnect. I've cancelled the "warning" but I'm not sure if there is a problem and why it suddenly appeared. Any idea?

  -pops- 15:55 05 Apr 03

Do you have a USB device with a loose plug?

Might be an idea to have a look round the back and make sure everything is fully plugged in and pushed home.

Not a good idea to cancel the warning without looking inot what's causing it.

Brian

  Paranoid Android 16:21 05 Apr 03

Ditto.

  -pops- 16:26 05 Apr 03

inot???

I'm inventing words - into is what it should read, sorry.

Brian

  -pops- 09:17 06 Apr 03

??????

Anyone there?

Brian

  Hofnar 12:58 06 Apr 03

Sorry for the delay in answering. I was called away yesterday and only just got back. Tried all connections and they are OK.

  -pops- 13:06 06 Apr 03

I think you would be well advised to re-install the sounds relating to this and investigate further if you can. As much as I am against extraneous noises being generated by computers, some are necessary. t
This, I feel, is one on them.

Can you identify when the sound happens? That is; are you, or the computer, performing any particular action when it happens? Does it happen at a particular time interval or at random? Does it happen when any particular program is open and not when it is closed?

Brian

  Hofnar 16:11 06 Apr 03

It happens when online more than offline. I have re-installed the sound but it'a nuisance especially when listening to music. Even worse when recording sound

  -pops- 16:18 06 Apr 03

Very odd - it's foxed me!

Someone a lot more expert will be along soon, I expect, to solve this. Keep cool!

Brian

  -pops- 16:21 06 Apr 03

A thought - do you have a USB modem? Could be something to do with that or what other USB devices do you have? Maybe you could disconnect each one in turn to see if it stops the noise. I'm fairly certain it is something associated with USB.

Brian

  Hofnar 11:43 07 Apr 03

No, the modem is a internal one. It happens all the time online or off. USB devises have been checked, all hardware has been checked for conflict (they all work "correctly". It's driving me potty!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…