strange setting in email setup.

  Meshuga 20:40 09 Jul 07
Locked

I use OE for my emailing and if I click on Tools-Accounts and properties for my default email account it shows under server, in the incoming pop3 box, as mail.metronet.co.uk, which is correct, but in the outgoing SMTP box it shows 127.0.0.1. I put the metronet address in the SMTP box when I set it up originally So,Is this the server address and how did it change and how can I check that that number represents the server address. Thanks.

  Meshuga 20:43 09 Jul 07

Further to the above post, all emails sent are reaching their correct destinations.

  SANTOS7 20:44 09 Jul 07

click here
this may help,good luck..

  skidzy 20:44 09 Jul 07

Hi Meshuga

What protection are you using ?

This is whats known as a loopback.

Mcafee 's antispam settings is reknown for this.

  Meshuga 20:50 09 Jul 07

SANTOS7, thanks for that. Having looked through it I realise why you said "Good Luck". I`ll need it tounderstand it. Thanks again.

  SANTOS7 20:56 09 Jul 07

skidzy is correct Mcafee could be the culprit, try the following.
Restart your PC so the server details are reset to 127.0.0.1, then open McAfee Security Centre. Select SpamKiller and click Configure SpamKiller Options. Click Email Accounts, select your email account and choose Edit. Verify the settings are correct; if they’re not, then fixing them should resolve your problem. If they are correct you can remove them (if you’re happy to go without SpamKiller’s protection). SpamKiller will reset your OE settings.

If you don’t have SpamKiller, check your anti-spam program’s documentation for instructions relevant to you; if you don’t have anti-spam installed, check your anti-virus for its email-checking settings instead.

  Meshuga 20:56 09 Jul 07

Hi skidzy,The protection I am using, all of which I have recently changed to, is, AVG antivirus, AVG antispyware and Zone alarm firewall. Could one of those caused it? Its not causing any bother, just curiosity. Thanks for your reply.

  skidzy 20:59 09 Jul 07

It will be listed in Zonealarm,sorry not at one of the machine s with ZA at this time,but i believe you will find it in the trusted zone.

If you system is ok and emails are being sent/received ok...let it be.


What have you changed from Meshuga ?

  Meshuga 21:01 09 Jul 07

SANTOS7, As you will see from my reply to skidzy, I don`t use Mcafee or spam killer. As the emailing is working ok is it ok if I just leave it as it is?

  Meshuga 21:09 09 Jul 07

skidzy,previous AV was Norton, Firewall was windows and the firewall in my Netgear router. Antspam was a variety such as Ad-aware etc. I only noticed the change because I was going through the setup on this pc to install it the same way on a new pc I`ve bought. I`ll leave it as it is as you suggested, no point in giving myself a headache to achieve nothing. Thanks to all.

  skidzy 21:15 09 Jul 07

Any problems Meshuga,come back to us in this thread.
All the best.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…