Strange Pop Up at Startup

  thegripper 12:25 02 Mar 05
Locked

I've had the following message popping up in a dialogue box at start up for a while now :

"Norton Antivirus 2005 does not support the repair feature, please uninstall and reinstall". This comes up over a standard Windows Installer "Ready to install dialogue" box. I hit the cross in the top right to clear both, and that's the end of it. So it's an annoyance only.
Strange thing is that the same thing happens when I start up MS Word / Excel (Only MS Apps), but when I clear it it comes back - in all I need to clear it 3 times.

Obvious would be to uninstall NAV and reinstall, but I don't have the disks, having installed from the web.

All suggestions appreciated. It's and Advent XP M/c, MS Apps are Office 200 Pro.

Dave

  jimv7 13:44 02 Mar 05

Uninstall norton and download and install free avg from click here

  thegripper 09:29 03 Mar 05

Thanks for the suggestion.

Spent some time trying to resolve the problem last night. I seems that because I had relocated some shortcuts on the start menu, NAV was not able to run automatically.

I put them back in their original position and the problem went away.

DG

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…