Strange message appears.

  Meshuga 19:28 09 Apr 04
Locked

I use Winxp home and every time I boot up a small dialogue box appears. It is headed Iomega and the message reads The system cannot find the file specified. I click on it and it goes away. I have Iomega zip drive installed but do not have the drive plugged in to the usb unless I need to use it. It`s been installed a long time but has only just started to do this. How can I stop it appearing please. I am on BB. Thanks,Meshuga.

  howard60 19:31 09 Apr 04

start - run - msconfig look in startup tab top right and run down the list and take the tick out of anything with Iomega in it. It is a good idea to remove the tick from most of the boxes I only have my virus checker and firewall with ticks in.

  Meshuga 20:09 09 Apr 04

Hi howard60, have done as U suggested an now get a message saying I am now in diagnostic and selective startup and if I dont put it back as it was I will get this message every time. What now please? Meshuga.

  howard60 20:29 09 Apr 04

just put a tick in the little box left hand side towards the bottom.

  Meshuga 20:34 09 Apr 04

Thanks howard60, saw that there but was being cautious before doing anything. Thanks again,regards, Meshuga.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…