Strange Key Strokes

  marcbryant 05:34 03 Jun 07
Locked

I bought my Dell PC in the UK and now live in Australia. I have just bought a new keyboard. The funny thing is that a few of the keys do not do what they say in thier secondary shift function. In particular the " and @ keys are in each others places.

Is this just a function of the PC coming from the UK and the keyboard coming from Australia? If it is then is there any way of changing it?

Thanks

  Jackcoms 07:24 03 Jun 07

Your keyboard is probably set up for US English (otherwise known as pidgin English) rather than UK English.

Assuming XP, go to Control Panel; Date, Time, Language and Regional Options; Regional and Language Options.

Choose the Language tab and then 'Details'.

Ensure that the keyboard is set to United Kingdom.

  birdface 08:06 03 Jun 07

Hi,Go to control panel.Regional and language,Make sure English United Kingdom is in both dropdown bars,then go into ,Languages , Detail, Make sure English United Kingdom is in the dropdown bar and also in the square box,If English United States is also in the square box you have to delete it,Then apply. Ok. Ok.You might have to reboot the computer for it to take affect.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…