Strange Graphics Problems....

  Tom123 19:31 24 May 03
Locked

I have an Asus V9180 VS which is Gforce4 Mx440 x8 AGP, and i cant play NO GAMES AT ALL. The graphics are always tearing, the only games i can play are low resolutions things such as the embedded windows games (solatiare etc..) and Rollar Coaster Tycoon. I can't play GTA 3, Vice City, UT2003 etc...
If I install the games, everything is fine, loading it is fine, but when i actually start a mission or whatever, the graphics are all over the place. It rediculous. The windows screen saver "3D Text" is screwy too, all over the place just like the games. I have downloaded numberous graphics drivers from Asus and Nvidia and nothing. I have reinstalled windows LOTS of times, and still nothing. Also installed numerous Nforce chipset drivers for my mb too

Here is my spec:
Asus A7N8X motherboard
1.3 AMD TB
Asus V9180VS Graphics card (G4 MX440 x8 AGP)
2x 40 gig HDD
2x 256 DDR Crucial Memory
Sony CDRW
Pioneer DVD

Can anyone help me out? I was thinking about maybe a new power supply cos the PC was not getting enough juice to run the intense graphics in the actual games itself, but everything else is fine, and i dont think a screen save needs intense graphics. Any help would be totally appreciated!!!! =)

have you got at least directX 8.1b? and are you trying to play the games with 32bit colour depth? if so step back down to 16bit and see if it helps. run dxdiag to see if it comes up with a problem and make sure your detonator drivers are the signed versions if you are running xp.
and make sure theres nothing much running in the background, also try giving your gfx card more space move any pci cards further away

  Eagie 19:44 24 May 03

I had a similar problem with a previous graphics card and it turned out to be my settings were wrong in the bios.

  Tom123 19:46 24 May 03

ive got direct V 9 and i have tried lowering the settings, but still to no avail, still jumps, just at a much slower rate, but everything is still all over the place. When i play games, only thing running is the game itself, so i dont think there is anything else that is taking up CPU usage or memory usage, stuff like that. I will try moving things further away from my graphics card to see if that helps, but i will let you know later, as im off to see the Matrix 2 now! =)

  jediknight007 19:51 24 May 03

Which drivers are you using? If you are using the drivers supplied with your card, try the Detonator drivers from click here

  hugh-265156 19:55 24 May 03

get the drivers from jediknight007`s link and turn on vertical sync in your graphics card set up.and get the patches for gta3 and unreal.

  jediknight007 23:43 24 May 03

For GTA3, you will need to install this patch to make it run properly. Can't remember the patch though.

  hugh-265156 23:50 24 May 03

click here for patch

  Tom123 01:38 25 May 03

i cant seem to find the vertical sync settings n e where in my settings, i have the Asus 43.45A drivers, which i assume are the equivelent to the latest Nvidia ones

  hugh-265156 01:43 25 May 03

i dont have an nvidia card i have a ati jobby.have a look in controlpanel/display/settings/advanced look for direct3d or openGL set up.should be about here somewhere.

  hugh-265156 01:45 25 May 03

the asus drivers may not be as up to date as nvidias.in fact they arnt latest is version 44.03

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…