Strange fault on Medion PC

  bruno 18:40 20 Dec 06
Locked

My friend has a problem on his Medion PC.When he starts it from cold it never arrives at the desktop.He gets the Medion Logo on a blue background.No taskbar along the bottom,or system tray.No icons on the desktop.If you go into Task Manager and select New Task,you can access the internet and the PC works fine.If you right click the desktop to access Display Properties,nothing happens.You can access the Bios,but when you go into Safe Mode to try system restore,the keyboard does not move anythingIt is a Microstar 7200 and runs XP with SP2.
When starting up there is a DOS type box with the message..xpsf1.exe is not recognised as an internal or external command,operable programme or batch file.I ran this in Google but it came up with nothing.
Any suggestions welcome.

  Fruit Bat /\0/\ 19:07 20 Dec 06

Make the initial part of the boot take longer, by disabling "Quick power on self test and/or making the system look for the floppy drive first by enabling "floppy seek".

By slowimg the boot sequence this may sort your problem.

  bruno 19:24 20 Dec 06

How do you access that setting?

  bruno 19:25 20 Dec 06

He does not have a floppy.

  Fruit Bat /\0/\ 19:45 20 Dec 06

Access the BIOS by pressing Del key when first starting the PC.

  bruno 20:42 20 Dec 06

I will give that a go when I go tomorrow.Thanks for your help.

  woodchip 20:52 20 Dec 06

I suggest you do a search for xpsf1.exe And put it in another folder. To test your comp

  bruno 21:59 20 Dec 06

I have searched Google but I will try some other engines to see if it comes up in them.

  Rtus 22:10 20 Dec 06

can you run the system restore point from > Start > run msconfig > general tab ? I assume its Xp home ?

  bruno 17:20 21 Dec 06

Thank you all for your help.It turns out that he rang Medion this morning before I went round there and their engineer talked him throught a solution.The reason the keyboard would not work anything in safe mode was because it was a wireless keyboard and apparently this is an issue with them.He used an old Dell wired keyboard and got sufficient control to do a restore to factory settings.He is quite happy now ,although he does not know what caused it.He downloads everything he finds in magazines and I can't convince him to be careful.His latest was some new defrag programme which I suspect may be the culprit.We will never know.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…