Strange error message

  Meshuga 03:53 12 Jan 04
Locked

I keep getting an error message when I boot up
saying " Windows protection error, system halted"
and I can get no further. This happens just after the first two bootup windows appear. It says to go into safe mode but I can`t do that because
nothing works and the mouse arrow won`t move.
I have to turn off the pc and reboot and it will eventually work. Sometimes scandisk will automatically run but never shows any errors found and fixed. Can anyone help please as I urgently need it working. Meshuga.

  tbh72 04:05 12 Jan 04

Have you recently upgraded your memory or changed it for another brand etc... I might be wrong but I would look at your memory first!!!

  Meshuga 04:11 12 Jan 04

No, nothing has been changed . Meshuga.

  alcudia 08:26 12 Jan 04

click here Should help.

  Meshuga 13:39 12 Jan 04

Many thanks to all who responded. I wii try as alcudia suggested but as i have been using ME
for the past twelve months without this problem
I can`t understand why it should suddenly affect it. But who knows, with PC`s. Regards to all. Meshuga.

  gold 47 13:50 12 Jan 04

If your mouse is a USB it won't work in safe mode but will if you plug into P/S2 socket via an adapter if you have one. Have you tried system restore? If that doesn't work i think you will have todo a format and OS reinstall.
The fault that is showing is a driver problem.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…