Strange display problems- again

  jack 10:36 25 Jan 09
Locked

The following I have posted previously but new thoughts have caused me to seek further opinions.

One of my flock's display gives strange columns and lines not unlike a broad sheet newspaper with the proper display showing under it.
So far I have assumed this to be a hardware problem
[Graphics/video card] and this gave rise to another string of issues, which the machines owner has yet to address[buy new card or computer]

But now I wonder could this strangeness be caused by an external agency- a virus/malware/Trojan what have you?
What you all think?

  provider 2 10:50 25 Jan 09

I would have thought a hardware or driver problem also, but do you think it might be time to give the mysterious healing powers of Dial-a-Fix a try or might that make things worse if it is indeed a hardware problem?

click here

  MAT ALAN 10:53 25 Jan 09

I would try up dating VGA card drivers first, if the problem persists try another monitor..
Doubt its spy/malware but you could scan your system with these (if you dont have them)

click here
click here
click here
click here

  johndrew 11:03 25 Jan 09

As you hint, strange coloured lines in columns may also be caused by graphics card memory corruption, this in turn may be caused by the card not being seated properly. You could try re-seating the card before going the software route.

It may also be worth checking the cooling fan on the card for cleanliness. They suffer from dust/fluff as much as the CPU and other coolers.

If you believe that a piece of malware has got onto the PC, you should be able to confirm this by running the AV and several others (Spybot S&D, Spyware Terminator, Defender, A2 or similar). It can do no harm to check anyway. If you feel strongly that it is malware but are unable to shift or confirm it, an online scan (such as Housecall click here) is a good option.

  jack 13:19 25 Jan 09

I will look at those and consider the driver issue.
The card reseaigng and cleanup has been carried out - no affect.
The alternative monitor/or even onboard graphics proved to be a no no because the onboard socket appears to be non standard 2 row whilst the supplied documentation shows standard 3row socket [To morrow I will photo this as it most strange and will post the image] the connecting between monitor and card is HDMI.

I wanted at first to bring it home to set up on my KV switch but the non standard socketry has blocked that one.

  Stuartli 13:52 25 Jan 09

A possible cause is the need for a higher wattage PSU.

  jack 09:57 27 Jan 09

Builder/repairer
As mentioned previously my investigations were not helped because the MoBo appears to be an oddball, so I could not access the on board video- to prove something although Everest Home said it was there- there was no socket.
The illustration shows Top a clip from spec sheet
showing normal socket.

Centre the actual backplane showing no socket

Bottom - the graphics card

[IMG]click here[/IMG]
This is for interest only.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now