storage devices are detected but NOT connected!

  markyC81 19:42 05 Apr 10
Locked

My mother has a PC running WinXp using an Asus P5KPL-AM mobo.

On startup it hangs for quite some time. When/if it does boot up it seems to be running ok. I have noticed that there is usb storage devices (labeled drives D,E,F and G)detected both in windows and the BIOS. There are no USB drives connected and to my knowledge there has never been.
The only USB devices that should be installed are a printer and wireless mouse/keyboard. I have removed these to make sure that these are not the cause. I have also attempted to uninstall these extra devices but they just get reinstalled on startup.

Im no expert but everything else looks ok to me and I am wondering if maybe it could be timing out looking for these devices on startup.

Any help would be appreciated.

Mark

  canarieslover 19:46 05 Apr 10

Does it have a card reader installed in the machine? Each slot shows as a separate drive with these.

  markyC81 19:46 05 Apr 10

I forgot to meantion that there is only a Hard drive, DVD drive and Floppy drive installed. There are no additional card readers etc

  Terry Brown 20:10 05 Apr 10

Some machine (like Packard Bell), have an internal card reader slot waiting for a connection (up to 4 drives), if you are not using it, I believe it can be unplugged from the motherboard, or you may be able to go into BIOS and disable it from there.

I suggest you backup all working files before you attempt this as a safeguard.
Terry

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…