Stopping unwanted duplicate emails

  Derekc100 09:31 20 Sep 09
Locked

When my I receive an email on my PC via Outlook Express it also sends a copy to my Hotmail account. How can I stop this duplication happening?
Thanks Derek (UK)

  Technotiger 10:48 20 Sep 09

I don't use OE, but I believe there is a box to tick/un-tick 'Leave a copy of message on Server' or words to that effect.

  Sea Urchin 11:01 20 Sep 09

I presume you have a Hotmail address - so naturally the messages have to go to your Hotmail account before being downloaded to Outlook Express. When they download the originals are automatically sent to the Hotmail Deleted folder, where they stay for 5 or 6 days and then disappear.

As Technotiger rightly says you need to open OE and go to Tools/Accounts/Properties/Advanced tab and untick the box 'Leave a copy of messages on server'.

  Derekc100 11:16 20 Sep 09

People send emails to my "normal" email address: jenny@*****.co.uk which I received on Outlook Express on my PC and copies on Mail on my Mac, but these are duplicated to my Hotmail address (which is a different email address: [email protected]).

I hope this makes sense!

Derek (on behalf of his wife Jenny)

  Technotiger 11:29 20 Sep 09

Again, I am guessing based on my own email system (not OE), in Tools>Accounts you may find a similar tick/un-tick box to 'Include this account when receiving mail', or similar.

  Sea Urchin 11:54 20 Sep 09

Correct - on Tools/Accounts/Properties/General tab and untick box 'Include this account when receiving mail or synchronizing'.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…